Accessing 18/09 FIS to create .mdb

Home Forums Data issues Accessing 18/09 FIS to create .mdb

This topic contains 8 replies, has 3 voices, and was last updated by  steveh 1 month, 1 week ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • jondarke
    Participant

    I need to create an mdb file of my final 18/19 ILR but when i try and run fis it fails when it tries to update previous component sets. It appears that there is a problem at the FIS end as the same happens when others try the same. Has anyone else experienced this or does someone have any ideas how i might create the .mdb without using FIS?

     
    #450331

    Martin West
    Participant

    Do not update just select skip, it works for me.

     
    #450418

    jondarke
    Participant

    Thanks Martin however i do not get the option to skip.

     
    #450421

    steveh
    Participant

    Just gone into mine for the first time in 6 months and it’s opened OK? takes a bit of time to “check for new component sets” but then when the Update Data Set screen comes up, the skip button is there bottom right…

    Exactly *when* is it falling over Jon?

     
    #450427

    Martin West
    Participant

    If you do not get to the point where updates are available then close with the X in the top left corner.

     
    #450431

    jondarke
    Participant

    It says that it is downloading 16/17 configuration and then i get and unexpected error.

    “An internet based service used by the application is currently unavailable or reporting a problem.

    Error code 0014”

     
    #450447

    steveh
    Participant

    ooooh…

    Is it a new (!!!) installation? Mine already has a 1617 config in it, which I guess is why it isn’t doing it…

    I’m getting the same error when i force an update rather than skipping, but it’s got an “OK” button on it that goes back to the normal front screen…

    Entirely random suggestion: can you completely disconnect the computer from the internet? It might behave differently if it can’t even look for the update? #ClutchingAtStraws

     
    #450459

    jondarke
    Participant

    Yes it is a new installation and can’t get to skip this particular competent. Disconnecting from the internet just stops the update completely and just leaves you with an empty application.

    Helpdesk seem to be suggesting that it should work so i will see what they come back with!!

     
    #450482

    steveh
    Participant

    On the semi-bright side, I’m getting the same error, so it’s not your workplace!

     
    #450487
Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.