Accessing the DAS 19/10/2020

Home Forums Data issues Accessing the DAS 19/10/2020

This topic contains 27 replies, has 17 voices, and was last updated by  christinam 1 month ago.

Viewing 25 posts - 1 through 25 (of 28 total)
  • Author
    Posts

  • Joanne Bailie
    Participant

    Has anyone experienced any problems today accessing the DAS? Struggled to login all day, finally when I could login and on the home page, when trying to access Cohorts or Managing your apprentices would take ages for the page to load and when it did finally load it would be to an error page. I have not been able to complete any tasks on the system today.

    As advised, cleared browser history and cache but to no avail! Made multiple attempts on 2 different operating systems, Window 7 and 10, and multiple browsers Firefox, Internet explorer 11, Chrome and Edge.

    I am wondering if this is due to increased traffic due to this weeks deadline. had no problem accessing from any of these last week or the week before or has there been any system updates during the weekend!

    Any ideas anyone?

     
    #470319

    CraigGH
    Participant

    Hi Joanne
    I’m having the same issues when I try to log in I get the message “Sorry, the service is unavailable”
    Hoping it will be back up and running soon!
    Craig

     
    #470365

    chrisbradley
    Participant

    Hello,

    the “Apprentice Requests” section brings up the message “This site may contain content that could affect your online security”

    The “Manage Your Apprentices” seems to be working for me.

    It is a good game if you don’t weaken!!

    Chris

     
    #470370

    Joanne Bailie
    Participant

    Good morning,

    Well today has not started well, still cannot get onto the DAS! Reported it again, although not sure how the ‘aiming to provide an update in 5 working days’ is going to help!

    Thank you Chris, I shall try not to weaken!

    Joanne

     
    #470379

    Peter Sarner-Taylor
    Participant

    I don’t think it is an increased traffic issue. I was still trying to add apprentices at midnight last night…….unless everyone else had the same idea?

     
    #470386

    sburrows
    Participant

    Anyone getting any nearer with this? Couldn’t access DAS yesterday and can’t again this morning. Not very helpful with R14 looming!

     
    #470445

    HollNiki
    Participant

    I’ve just spoken to the support team and they confirm they are aware of an issue and the technical team are ‘working on it’ but don’t know when it will be fixed.
    I started encountering problems last week (as have employers) and have already wasted hours.
    Very frustrating!

     
    • This reply was modified 1 month ago by  HollNiki.
    #470482

    JoMG
    Participant

    Been having the same problem over the last week or so! Really NOT helpful with R14..

     
    #470485

    Caspar Verney
    Participant
    #470506

    Frances Hill
    Participant

    The longer they take to fix, the less time we have to solve our problems. Can’t get a straight answer.

     
    #470522

    Mark@Tempdent
    Participant

    Is everyone else still experiencing this problem? I am at my wit’s end trying to get anything working past the initial DAS log in.
    I am constantly greeted by HTTP ERROR 400 messages, multiple refreshes might get one step further and then when I click on anything else, I’m told “There has been an error. It has been logged and is being investigated!”

    I’ve tried clearing the cache, deleting the browser history, trying 3 different internet browsers but nothing is working.

    With R14 looming in 2 days and our 65+ non-levy employers unable to complete their accounts/not being able to add apprentice details, it is a truly sorry state of affairs.

    Has there been any further developments? I’ve tried emailing the helpdesk too but obviously won’t get a response for the next 3-5 days which by then, it will be too late!!

    M

     
    #470529
    SFA STAFF

    We are aware of an issue whereby training providers are experiencing an error (This Page isn’t working, 400 Error) when attempting to access their Apprenticeship Service account. This may prevent users from carrying out various transactions on the AS account. Users may be able to resolve the issue by clearing your browser cache or trying an alternative internet browser, as we have been able to see a high volume of errors in Google Chrome. It may also help to access the apprenticeship service directly rather than following links supplied in any e-mails you receive. Please be assured we are working to resolve this as a matter of urgency. Thank you for your patience while this is being worked on.

    If you would like to help us investigate the issue, please contact us quoting PRB0041377, call us on 0800 0150 600 (option 1 then option 2) or email us on helpdesk@manage-apprenticeships.service.gov.uk.

    It would be useful if you can provide a sequence of screenshots illustrating the step by step journey you are taking to get to the error. Please include the URL for each step.

    Can you also specify if you are trying to access the Provider Apprenticeship Service from a saved bookmark or an email (kindly provide URL) or whether it occurs when you are already logged in and trying to get into a specific section of the AS when the error occurs.

     
    #470534

    Frances Hill
    Participant

    I have already done this!!

     
    #470536

    Peter Sarner-Taylor
    Participant

    Hi Apprenticeship Service Engagement,

    Thanks for your update.

    Please note, this issue is affecting employers as well as training providers. So we can’t even talk them through how to add apprentices to a cohort request as a short-term fix.

    Also – none of your suggestions work.

    Best, Peter

     
    #470555

    HollNiki
    Participant

    I have tried on Chrome, Edge, Safari and Firefox.The same issue remains. I have cleared history, cache etc. The same issue remains. I can generally log in but when I try to move to other pages I either get an error message or just a white screen. It is inconsistent. Sometimes I get further than others, but never far enough to actually complete anything
    I also have employers who are very frustrated and reporting similar issues on their side.

     
    #470557

    JoMG
    Participant

    Same here – no attempts to circumnavigate this issue our end are working. Not only is R14 looming rapidly, but the end of October is not too far off and we have a large volume of employers unable to access DAS either to administer their October starts with us. It’s really not good enough. So much time is being wasted by our team at our busiest time of year, and employers are becoming increasingly frustrated.

     
    #470561

    chrisbradley
    Participant

    What needs to be answered here is exactly how the AS/ESFA propose to pay funding due blocked by the DAS for period 14 in the event this is not rectified.

    This is two-fold. Providers not being paid for training and employers funds that should have been used ending up in HMRC’s coffers

     
    #470565

    JanePark
    Participant

    I am unable to fully complete my R14 submission without access to this. Do you think ESFA will move the date ?

     
    #470569

    chrisbradley
    Participant

    It would be a first!!!!

     
    #470575

    GDC
    Participant

    Have you contacted your ESFA account manager? Might be worth flagging the issue to them, perhaps pressure could be passed up the chain. Another couple of days on the hard close would seem fair. We certainly can’t clear DLOCKs without the DAS!

     
    #470605

    Caspar Verney
    Participant
    #470713

    HollNiki
    Participant

    We seem to be back up and running today 🙂

     
    #470715
    SFA STAFF

    Thank you for contacting the Apprenticeship Service in reference to an issue when trying access your Apprenticeship Service account. We have made some changes in the service and we can confirm this is now resolved. Please can you reattempt to access your account as we are confident this should be successful. If you continue to experience problems please do not hesitate to contact us, quoting PRB0041377.

     
    #470725

    JS
    Participant

    I still have the same error coming up:

    Sorry, the service is unavailable
    Try again later.

    If you need help with the apprenticeship service, you can contact apprenticeship service support.

    The last part of the puzzle to sort for R14 and hurdles from ESFA once again 🙁

     
    #470747

    Richard Phipps
    Participant

    It is back working here. Seems to only affect some providers/employers?

     
    #470794
Viewing 25 posts - 1 through 25 (of 28 total)

You must be logged in to reply to this topic.