Apprenticeship Service Error

Home Forums Data issues Apprenticeship Service Error

This topic contains 10 replies, has 9 voices, and was last updated by  uholliday 1 day, 22 hours ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts

  • Paul
    Participant

    Hi All,

    Is anyone else having issues with Apprenticeship Service when trying to “add” or “edit” apprentice records on cohorts? (this is before approval).

    I haven’t been able to add ULN’s or add a new apprentice since yesterday morning.

    Thanks
    Paul

     
    #380857

    Treise
    Participant

    Yes, getting the same here, not been able to edit any learners since yesterday.

    Treise

     
    #380864

    Zaheer_Patel
    Participant

    Yes, same as Treise! Frustrating!

     
    #380887

    Vicky
    Participant

    I still can’t edit anything. Has anyone been given an idea of when this will be fixed?

     
    #381101

    Treise
    Participant

    I logged a call with the App Service yesterday and got an email back saying that they were aware of the issue but “there is no specific date or time for when this will be rectified”.

     
    #381103

    CBresland
    Participant

    Hi,

    Does anyone have any update on this issue? We have not been able to input any details since the 10th July 2019, as with many providers we have our financial year end coming up and wish to ensure that all funding is received.

    Thanks

     
    #381507

    Richard Phipps
    Participant

    Still not working for me either. It’s frustrating now as I also have details to add.

    Richard

     
    #381723

    opsme
    Participant

    The ‘single’ log on is currently a two stage log on…

    When you get the error it offers a few additional profiles to log in with

    Select ‘FASST IdAMS’ and it redirects you to a site to log in again using your usual log in for https://providers.apprenticeships.education.gov.uk/

    You should then be able to edit your cohort etc. Would be nice if they just fixed it though!

     
    #381805

    CBresland
    Participant

    Still not working for me and now I am receiving an error indicating access is denied as I do not have the correct user permissions.

    Not only are we struggling as a provider with this issue, our employers are now beginning to complain too.

    Is anyone aware of the timescale for the Apprenticeship Service to be fixed?

    Thanks

     
    #381900

    We are an Employer Provider. I am able to add the apprentice as an employer but unable to complete the process by approving and adding the ULN as a provider.

    This error occured last week – 11/07/19. I’ve have reported this via the portal. Still waiting to hear.

     
    #381949

    uholliday
    Participant

    If you are worrying about getting apprentices on or updated then use the bulk upload facility. I’ve been using it since the error occurred and its been working fine.

    Click on the bulk upload button next to the add apprentice button in the cohort, access the help and download the guidance.

    Basically you create a CSV file and upload it. I’ve created a view in our student records system to pick out the fields required. Export it into excel, change the format of some of the fields – it says in the document what they should be – save it as a CSV file and upload it.

    The majority of my rejections were due to the format of the fields not being correct. The DOB and start and end dates being the biggest culprits.

    I’ve even found that I can use this method to add in the ULN’s to any apprentice’s the employer has added. You need to select all the fields again as it overwrites what is there.

    It quicker to add even just one apprentice. It’ll be my preferred method now I’ve found it and have set up the systems around it.

    Hope this helps.

     
    #381953
Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.