Apps Ind Report – Provider/Employer Payments

From Thursday 10 December, feconnect will be replaced by ESFA Communities.

Feconnect is being replaced by a more robust, accessible service. ESFA Communities is now live and so feconnect will be read only from Thursday 10 December 2020. From this date it will not be possible to create or reply to topics or posts. Feconnect users will need to create a new ESFA communities account to post, reply or subscribe for email alerts.



Home Forums Data issues Apps Ind Report – Provider/Employer Payments

This topic contains 5 replies, has 3 voices, and was last updated by  Lee Daly 1 year, 7 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Lee Daly
    Participant

    Hi

    I’ve noticed that there is a discrepancy in the Apps Ind Report between FIS and The Hub for learners who have transferred from another provider.

    In short it appears to me that Employer/Provider payment is FIS is being calculated against the new start date and The Hub version doesn’t (I assume it’s honouring the original start date). Resulting in the payment appearing in different months across the two version.

    Has anyone else had this issue and/or raised it with The Data Service?

    Many thanks
    Lee

     
    #366888

    OFFS
    Participant

    Certainly the Hub has access to a wider range of data than FIS, including the previous provider for transfers (and AS data for levy pot status etc) but I’m not clear on whether the Hub Indicative report reflects this or just the end of month Actual Funding report ?

     
    #366918

    Martin West
    Participant

    Hi,
    If you check the period end Apps Additional Payment report it shows both payments in separate months but only indicates one payment in the total.
    The Apps Monthly Payment Report only shows a single payment?
    There are known issues that relate to incentive payments in various reports that have yet to be rectified.

     
    #366950

    Lee Daly
    Participant

    Hi Martin

    Thanks for the response.

    This is a slightly different error.

    Using the same file:
    FIS Apps Ind Report is showing incentive payments for April
    The Hub Apps Ind Report is showing no incentive payment for April for the same learners

    The only connection the learners have is that they are transfers from another provider
    Cheer

     
    #366954

    Martin West
    Participant

    Hi Lee,
    Yes, but these are only indicative reports, you need to check the actual payments reports for actual payments made but as I have said there are also known issues with these.

     
    #366962

    Lee Daly
    Participant

    Hi Martin

    Thanks again.

    We use the Apps Ind Report to monitor how we are progressing in the month. Is either report more accurate than the other (for want of a better word)?

    Thanks

     
    #366966
Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.