The new way to submit learner data is here

Home Forums Data issues The new way to submit learner data is here

This topic contains 8 replies, has 6 voices, and was last updated by  Annie 1 month, 1 week ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • SFA STAFF

    Natalie Hales
    Keymaster

    The new service that will replace the Hub is ready for you to use.

    Please take a look at the information on the new hub here;

    http://feconnect.education.gov.uk/blog/uncategorized/calling-all-providers-its-time-to-use-the-new-hub/

     
    #367972

    Darren Hands
    Participant

    Has anyone tried uploading an ILR file submitted this way (and which is then on The Hub) onto DSATS?

    I tried cutting corners and downloading the ILR file from The Hub that had been generated and then tried to use this on DSATs but got an error message saying the ILR file structure is invalid.

     
    #370232
    SFA STAFF

    Natalie Hales
    Keymaster

    Submit Learner Data automatically submits your files to the Hub to produce reports and funding information, which you can download.

    You can also download your submitted files both from the Hub and ‘Submit Learner Data’.

    To download from the hub:
    1. Go to the job progress area
    2. Select the file reference on the right-hand side of the page. (Please don’t use the link on the left-hand side, as this gives you a blank file). This file should then work in DSATS.

    To download from Submit Learner Data:
    1. Go to the reports area
    2. Select the file you wish to download.

     
    #370657

    Steve Bowler
    Participant

    Morning Natalie,

    I’ve just tried to upload an ILR file to the new ‘Submit Learner Data’ site but get an error saying “There’s a problem, File name should use the format ILR-LLLLLLLL-YYYY-yyyymmdd-hhmmss-NN.XML”. However I’ve not done anything different to normal and the same file uploads fine to the Hub, any ideas?

    Steve

     
    #371135
    SFA STAFF

    Natalie Hales
    Keymaster

    Hi Steve,

    Please can I ask that you raise an email outlining your issues with the Service Desk – for my attention:

    SDE.SERVICEDESK@education.gov.uk

    Thank you
    Natalie

     
    #371216

    Steve Bowler
    Participant

    Morning Natalie,

    Thank you for getting back to me, I had already sent in the query to that email address last Wednesday (INC01092203) so hopefully you are able to see that and look into it for me 🙂

    Steve

     
    #371790

    JackB
    Participant

    I did used the new uploaded but it flagged every Welsh and Scottish postcode in the file as a warning and missed of the Employer ID missing errors that the Hub uploaded gives you.

    I presume the new uploaded is still a work in progress.

     
    #372288

    sbubb56
    Participant

    Hi

    I had some odd erro message about dates and times of the ILR I submitted but it worked the second time I tried to upload it, maybe the computer time on the new system is slow.

    However I am getting an R112 error on an Apprentice which completed some time ago.
    We did not get this error on any previous ILR. I guess I will need to contact the helpdesk.

    One thing I like is if you have errors there is the option to not submit the return and try again after fixing any errors.

     
    #372565

    Annie
    Participant

    Hi All,

    We’ve just ran an ILR on the Submit Learner Data, however we have downloaded the reports after submitting it and a lot of the reports we use are blank? Can someone tell me if they have received any issues or if we need to process differently? I’ve checked the Hub as well and those reports have a lot of blank ones as well.

    Thanks

     
    #373436
Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.