Data Errors 13/14 Excel File on the HUB

From Thursday 10 December, feconnect will be replaced by ESFA Communities.

Feconnect is being replaced by a more robust, accessible service. ESFA Communities is now live and so feconnect will be read only from Thursday 10 December 2020. From this date it will not be possible to create or reply to topics or posts. Feconnect users will need to create a new ESFA communities account to post, reply or subscribe for email alerts.



Home Forums Data issues Data Errors 13/14 Excel File on the HUB

This topic contains 12 replies, has 9 voices, and was last updated by  nell29 5 years, 10 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts

  • nell29
    Participant

    Hi, anyone else experiencing problems opening their Data Errors File for 13/14 on the HUB (Contract Documents)? When I tried last week I kept getting error messages which I reported to Data Services. When I try now my egg timer just goes round and then it changes to not responding.

     
    #12457

    Lisa
    Participant

    Hi
    You are not alone – I had trouble yesterday – in the end, after coming off their site and re visiting it finally worked. Good luck.

     
    #12459

    Vicky Day
    Participant

    I had the same issue when trying to use Google Chrome. Logged out and back in via Internet Explorer and it worked. Good luck

     
    #12461

    Steven
    Participant

    If you still have Issues its better to Right Click and save the “target as” onto your desk top and then open from there as per a normal excel file.

     
    #12465

    sampage
    Participant

    I cannot access either, our CDS advisor has provided me with a copy and told me to register my inability to open this document as a problem with Service Desk. I can click on the excel spreadsheet but it opens up as a load of rubbish on the screen not an excel spreadsheet at all. Makes no difference what browser I use or how many times I go into or come out of the hub.

    Service Desk have come back to me telling me that the incident is closed with the following as an explanation:

    The document set mentioned is actually an excel spreadsheet. If they are still unreadable to you please contact your CDS Advisor

    What can I say ………

     
    #12466

    Paul Dallaway
    Participant

    I’ve had a few issues opening Excel files from The Hub using Excel 2010. If I try and open it directly from the page it loops round the Hub login and then local (I think) proxy settings messages relating to my work login.

    I’ve been able to work round it by hovering over the Excel icon, right clicking file and selecting Open Link in New Window. I can save directly from there or try and open the file (although the latter isn’t consistent – it sometimes works and sometimes loops round to needing to enter Hub login credentials again). Our network team say there are no changes to permissions etc. at our end.

     
    #12471

    sampage
    Participant

    Paul that worked – thank you

    I am using Excel 2007.

    Question is should we be having to do any of this??!!!

     
    #12472

    Paul Dallaway
    Participant

    That’s good – thanks.

     
    #12474

    Caspar Verney
    Participant

    Please can I ask someone at the SFA to comment on this thread? It is clear from what @sampage has said that the Data Service Service Desk are unable to help and that there is a real issue here affecting several/many Providers.

    After so much time the Hub really should not be suffering from such fundamental gremlins, in my opinion.

     
    #12480

    Matt
    Participant

    Out of interest: where is this spreadsheet? Is this the one related to that letter from Una Bennett about errors in 13/14 that would need to be repaid?

    http://feweek.co.uk/2015/01/16/sfa-apologises-for-shock-clawback-warning-that-caused-sleepless-night-for-provider-staff/

     
    #12487

    Matt
    Participant

    Nevermind, I found them on the bottom of a locked filing cabinet stuck in a disused lavatory with a sign on the door saying “Beware of the Leopard”.

    Seriously though, they were on the Hub, under the Contracts & Finances tab, on the Contracts page, in the “Contract documents” section, in the folder labelled “2014/15”, on the second page, in an Excel document entitled “2014/15 Contract Document”, that when you hover on gives the alt text “13_14 Data Errors.xlsx”, which you can only open if you right-click > save target as..

    Seriously…

     
    #12489

    jowright
    Participant

    I suggest we all leave our comments on the feweek article (see Matt’s post above).

     
    #12493

    nell29
    Participant

    Thanks for all your responses. I initially received an email from Data Services telling me that the file wasn’t there to view, but I could see it with my own eyes and I have four of them! I did contact them again to be told they would reopen the incident to which I am still awaiting a response. I did however follow all your helpful instructions and managed to open the file. Yipeeee

     
    #12513
Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.