Declaration of Subcontractors

Home Forums Data issues Declaration of Subcontractors

This topic contains 27 replies, has 19 voices, and was last updated by  Andrew Piggins 5 years, 8 months ago.

Viewing 25 posts - 1 through 25 (of 28 total)
  • Author
    Posts

  • simon2513
    Participant

    Has anyone found out how to submit the declaration of subcontractors form, my relationship manager says to submit via the hub but I can’t see anywhere where that is possible?

     
    #9512

    David Neal
    Participant

    Simon

    In previous years I’ve emailed the sheet direct to SFA, not via Hub or OLDC. Not sure about this year as not directly involved. However, the details about how to submit it used to be in the guidance notes issued with the sheet.

    David

     
    #9514

    Databloke
    Participant

    Hi Smon,

    It is under the Contracts and Finances, the option “Document Submissions” in the dropdown list on that tab

    To find the blank Subcontractor form, I needed to do a search

    You will need the correct password level access rights to see the documents and submissions tab, if you can’t see it then contact your relationship manager or your super user to get that level of access

     
    #9515

    steve1700
    Participant

    Hi Simon

    If you log in to the HUB, click on the Contracts Tab, the page may take a while to load. On the right hand side you should see a link to the excel file to download. Down load the file and complete but save on your own system. Then return to the HUB, if you have logged out re-log in click the Contracts Tab, one the page starts loading scroll over the Contracts Tab again and you will see that Document Submissions appears in the list under the Tab. Click Document Submissions then you will need to search for your file on your system and upload from there. On Thursday the academic year for submissions didn’t show 2014/15 as an option, I submitted under 2013/14 and advised central contracts.

    Hope that makes sense.

     
    #9516

    simon2513
    Participant

    That makes sense, I don’t think I have the right access as I cant see the documents submission option, will investigate further, many thanks

     
    #9517

    adambetts
    Participant

    Having the same issue – here’s how I resolved it if it helps…..

    Tried Databloke’s suggestion, and failed – I didn’t have the option “Document Submissions”. So…

    Logged on to user management: https://secure.imservices.org.uk/homepage/
    Clicked “My Settings” top right
    Under “My Profile” I clicked “View or change profile”
    Under the box that says “Organisational roles” clicked search
    I typed the word “s” in there as most stuff has the word “s” in it
    It came up with “Contracts and Finances – Provider Content Author ” as a role
    Ticked it – pressed OK.
    Relogged back into the other Hub world: https://des.imservices.org.uk/Pages/default.aspx
    The option to submit is still not on the drop down from the homepage, but……
    If you click on “Contracts and Finances”….and wait…….
    Then hover over the “Contracts and Finances” menu again- it appears!

    Hope this helps – it worked for me. Some of the above may not be necessary depending on privileges.

    Adam.

     
    #9520

    Anonymous

    I can’t see the Documents Submission option, I am the Superuser so I thought I had rights to everything… which rights group do I need, anyone know?

     
    #9524

    sampage
    Participant

    Hi

    I could not even open the spreadsheet off the Hub – it was very broken. So I spoke to a lady called Cayli Eshelby who is our first point of contact with general queries in the CDS team (not sure what CDS stands for sorry) she sent me a copy of the spreadsheet and I had to submit it to her manually as Hub would not take it.

     
    #9525

    steveh
    Participant

    I don’t understand why finding and submitting a very simple form should have become the sort of puzzle that wouldn’t look out of place on the latter levels of a buggy 80s Spectrum text adventure…

     
    #9527

    simon2513
    Participant

    Hi Adam, I have requested access, was it immediate for you?

     
    #9528

    adambetts
    Participant

    I was granted the rights immediately – but had to log out and back in again into the Hub for the change to work. Other rights that I have include: DES- Provider Submission User; Super Users. No guarantee that my way works, I’m guessing as much as everyone.

    Have you clicked on the Contracts and Finances tab first, waited for it to load – then hovered your mouse over the drop down again?

     
    #9539

    Mark
    Participant

    On one screen as super user I already had “Contracts and Finances – Provider Content Author ”, but was not able to see documents submission!

    Followed the instructions from adambetts and added it again and now I can see this on the tab!
    Thanks to adam for finding the solution to this mysery, did you ever do the Krypton Factor?

     
    #9549

    adambetts
    Participant

    Never been on Krypton Factor, though I’m (just about) old enough to have dabbled on a ZX Spectrum! And I’ve got one of these up loft too:
    http://en.wikipedia.org/wiki/Atari_2600#mediaviewer/File:Atari-2600-Wood-4Sw-Set.png

     
    #9554

    sophie
    Participant

    We did like Sampage and sent the spreadsheet to Cayli after struggling with the Hub too

     
    #9557
    SFA STAFF

    Karen SFA
    Member

    Dear All

    I have been asked to advise you of the following:

    The Agency has written to the contract holder of all organisations with an Agency funding agreement for education and training, asking them to complete their subcontractor declaration form for the first time for the 2014 to 2015 academic year. The deadline for validation of subcontractor declaration forms is Thursday, 30 October. In the email to contract holders, we included guidance as to how to complete the form. The form is available on the Contracts and Finances tab of the Hub. Please contact your Central Delivery Service Adviser if you have any queries.

    HTH

    Karen

     
    #9596

    sampage
    Participant

    Karen – if only it were that easy.

    I have access to the hub and to the contracts and finance page, however, when I click on the sub contractors spreadsheet it opens a load of rubbish. i have instead had to request a copy of the form off Cayli Eshelby and email it back to her for submission. Still waiting on confirmation that this has happened. So will chase.

    The whole process is, I am afraid, another Hub failure.

     
    #9597

    steveh
    Participant

    Can I ask why just putting a blank form on gov.uk, or emailing it out to contract holders seems to be beyond SFA in this instance? What’s the point in only having it on the Hub? I’m assuming (if it works at all) that it’s not pre-populated is it?

     
    #9604

    beevis1
    Participant

    I have a question – I have completed the form ‘successfully’ except for the fact that the ‘Pre Validation Checks’ is insisting that Check 19 – the date of the declaration – is incomplete even though I have filled it in as it asks me to do with the DD/MM/YYYY format – several times!
    I have tried both emailing and phoning my named contact in CDS (had to leave a message of course) but have had no response to date – do I attempt to submit the form via the Hub in its technically ‘incomplete’ state or……?

     
    #9608

    sampage
    Participant

    Hi

    I have been advised by Cayli Eshelby that there is an error with the date and it was supposed to be getting fixed, presume as you are struggling with it this has not happened.

    With regard to submitting your form – I would probably submit it to the HUB and email it to your named contact at CDS explaining the problem. i would also submit it as a query to the LSC service desk.

    That way you have done the absolute most you can.

     
    #9609

    beevis1
    Participant

    Thanks for the prompt advice – I had already emailed and tried ringing my named contact but no response as yet! I have now submitted the form via the Hub and am about to email it to said contact as well.

     
    #9610

    Paul Dallaway
    Participant

    I couldn’t open the form on The Hub – it went round a login loop. We were emailed our template to complete sent it back to our CDS and were asked to upload to The Hub as well. We’ve managed to upload it successfully, but can’t open it to check – again a loop with the page refreshing/login details requested. We were also told about the known issue with the date of declaration validation error on the spreadsheet.

     
    #9623

    lapsed_user
    Participant

    Hi all

    We’re aware some of you have been experiencing problems with submitting your subcontractor declaration form and relevant colleagues have provided the tips below which we hope are helpful.

    Problem: User cannot see Contracts & Finances Tab when signed into https://hub.imservices.org.uk

    Solution: The user does not have the Contracts & Finances roles available in IDAMS. To see the TAB you need “Contracts & Finances Provider User” permissions.
    To have the Document Submissions aspect you need to be a “Contracts & Finances Provider Content Author”

    Problem: User can see the Contracts & Finances tab but when they select it they get “Access Denied”

    Solution: The user needs to call the service desk as the account requires inspection. When logging the call please specify the message of “Access Denied”

    Problem: User can see the Contracts & Finances tab but cannot see a document submissions link.

    Solution: First check – make sure you have clicked on the Contracts & Finances tab itself. When on the HOME page of HUB documents submissions links never show. They only show once you have selected the Contracts & Finances tab. If once you have navigated to Contracts & Finances you still cannot see Document Submissions then this implies you do not have the “Contracts & Finances Provider Content Author” role successfully applied to the account in use.

    HTH
    Anne

     
    #9650

    miaw
    Participant

    I have managed to download the subcontractor form after the 6th attempt – depending on the browser that one uses it might be easier to click on excel spreadsheet and open in new tab..

     
    #9654

    MartinOutlaw
    Participant

    Success, even with the TAB showing, selecting document submission, select declaration of Subcontractors, select 2014/15, browse for file, select file, click on upload… it took three attempts before it actually uploaded the file.

     
    #9878

    ruthm
    Participant

    I can get the actual declaration form, but cannot work out where the link is to submit. May be being very blind, but can anyone point it out?! I am the super user and have access to the ‘Contracts and Finances Provider Content Author’.

     
    #10076
Viewing 25 posts - 1 through 25 (of 28 total)

You must be logged in to reply to this topic.