FIS 1.0.10 command-line interface

Home Forums Data issues FIS 1.0.10 command-line interface

Tagged: 

This topic contains 4 replies, has 2 voices, and was last updated by  warrilowk 7 months, 4 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • jamesfrancis
    Participant

    Hi,

    Has anyone else downloaded FIS 1.0.10 yet (released this afternoon)? I’ve just downloaded it and the command-line interface seems to have broken – it stops after “0/7 – Pre Processing” and a nasty looking exception appears in the CSV log file. The desktop app seems fine, so I just want to check whether it’s just me doing something silly with the command line, or if it’s actually broken. We had a similar issue in FIS 1.0.5 so I’m wondering if it’s resurfaced.

    Thanks,
    James

     
    #416248

    warrilowk
    Participant

    Hiya

    Mine seems to be running as usual

    Sorry

    Kate

     
    #416384

    jamesfrancis
    Participant

    Thanks Kate,

    I’ve tested it on various environments and ILR files so not sure what I’m doing wrong, but I’ve submitted it to the service desk so I’ll see what they come back with.

    James

     
    #416511

    jamesfrancis
    Participant

    They’ve now released FIS 1.0.11 which seems to fix it.

     
    #416531

    warrilowk
    Participant

    Well done

    Always worth mentioning things on here……….sometimes they get noticed

    Merry Christmas!

     
    #416590
Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.