FIS & Codes 368/369

Home Forums Data issues FIS & Codes 368/369

This topic contains 7 replies, has 4 voices, and was last updated by  Kevin Bunn 4 months, 4 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • Kevin Bunn
    Participant

    I see that FIS is showing error’s for all learners with the above Codes! However, when you put your file through the Submit Date web site guess what, no error’s. Come on ESFA the last update to FIS was the 1st June so you should have sorted this out by now.

     
    #447431

    steveh
    Participant

    oh! is it still doing it in 1.2.19? That’s good (kind of!) to know!

     
    #447527
    SFA STAFF

    Laura ESFA
    Keymaster

    Hi Kevin,

    The Data Collections team have re-tested the latest FIS release (1 June) but they’ve been unable to recreate the errors you outlined.

    If you could raise a ticket via our webform, they will be able to investigate this further for you.

    Thanks,

    Laura

     
    #447529

    Gill Knight
    Participant

    I too now have 80 errors showing on FIS suggesting the FAM type and code is not valid for this learning start date.

    Do the codes need to be submitted this month?

    Regards
    Gill

     
    #447535

    Kevin Bunn
    Participant

    Hi Gill, as I say when you put your file up to the Submit Learner data site it will not show any errors on these codes, only FIS is setting them as errors! Are you using PICS’s?

    Not quite sure what Steveh means in his reply?

     
    #447555

    Gill Knight
    Participant

    Thank you.

    I decided to upload a new file with the new COVID codes in knowing I still had the old one if necessary to over write it. All currently looks fine in the validation reports on the ‘Submit Learner Data’ as you say. Proof of the pudding will be in next weeks ILR reports I suppose.

    Kind regards
    Gill

     
    #447557

    steveh
    Participant

    Sorry! 1.2.19 is the version of FIS that was released on Monday here:

    https://submitlearnerdatabeta.fasst.org.uk/public-downloads/Desktop

    I was assuming that’s the one that was still erroring on this?

     
    #447567

    Kevin Bunn
    Participant

    Hi Steveh, yes it is the new one that is showing the errors! I think it could be a PICS’s issue as well.

    At least it is not just me.

    Regards

    Kevin

     
    #447583
Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.