FIS and the Learner Entry Tool for 2019 to 2020 – available to download now

Home Forums FIS and the Learner Entry Tool for 2019 to 2020 – available to download now

Tagged: 

This topic contains 31 replies, has 22 voices, and was last updated by  Abby 9 months, 3 weeks ago.

Viewing 7 posts - 26 through 32 (of 32 total)
  • Author
    Posts

  • Peter Talbot
    Participant

    SQL export works fine for us. I happen to be using SQL Server 2014 Express, but the release notes say it will work with SQL Server 2017. Perhaps you are trying to use integrated Windows authentication? I’d advise using a SQL username with sysadmin privileges initially. You have to put the password in plaintext in the connection string, which is pretty insecure, but if this works then you can tighten up security later. Make sure you’ve got SQL Client software working properly and use SQL Server Management Studio to examine the results.
    FIS configuration is stored in ESFA.DC.ILR.Desktop.WPF.exe.Config so you should see something like:
    <appSettings>
    <clear />
    <add key=”IlrDatabaseConnectionString” value=”Server=MYPCNAME\SQLEXPRESS;Initial Catalog=ILR1920;Uid=sa;Pwd=12345″ />
    <add key=”OutputDirectory” value=”C:\Users\Me\Documents\FISWorkspace” />
    <add key=”ExportToSQL” value=”True” />
    </appSettings>
    You have to have exclusive read/write access to the folder into which you unzip FIS, as the software writes temp files there. So its probably best to run it on the C: drive of a standalone PC, with a local admin user, at least to start with.
    Hope this helps.

     
    #405881

    Karen R
    Participant

    Thank you – it was the sysadmin permissions.

     
    #406289

    robS4S
    Participant

    New version of FIS 1.0.5 as of Friday 18th Oct 11:26am
    https://submitlearnerdatabeta.fasst.org.uk/public-downloads/Desktop

    Why are the ESFA not advertising this?

     
    #407129

    Abby
    Participant

    I have installed the new version of the FIS and tried uploading our ILR Export but it is not processing and saying I need to close window and re-open or contact the helpdesk, which I have done. A colleague, who isn’t available at the moment, I think said to save the uploads in a certain place, but I cannot remember. Can anyone advise if there is a specific place to save or download the exports to? Thanks.

     
    #407135

    robS4S
    Participant

    Open FIS, click on Settings at the top and set your output folder.

    Mine is

    C:\Users\USERNAME\Documents\Funding Information System 2019-20

    which I think is the default. USERNAME should be your username

     
    #407139

    Steve Bowler
    Participant

    Is anybody else having a problem with the link? When I click on ‘download’ it takes me to a page that says “Sorry, there’s a problem with the service, try again later.”

    Steve

     
    #407145

    Abby
    Participant

    Thank you RobS4S, that worked great.

     
    #407147
Viewing 7 posts - 26 through 32 (of 32 total)

You must be logged in to reply to this topic.