FIS – Sorry there is a problem

Home Forums Data issues FIS – Sorry there is a problem

This topic contains 4 replies, has 3 voices, and was last updated by  jessicar 3 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Joan.Mitchell
    Participant

    Good morning all,

    I have eventually managed to download the new FIS. I hadnt bothered as using the new HUB has sufficed recently but now my manager is asking for R14 reports for 19/20 and as the new HUB dosent offer this I need the FIS.
    I have tried to run a file and have gotten and error that just says
    Sorry, there’s a problem
    Close this window adn re-open the software. If you contuinue to have problems, conatct he ESF Service Desk for help and support.

    Has anyone else had this and if so what solved it?
    I an loathed to contact the help desk as they take an age to respond.
    Any help would be appreciated.

    Thanks
    Joan

     
    #411165

    jessicar
    Participant

    What R14 reports are you referring to? The Hub should contain all the same reports as FIS generates.

     
    #411210

    Joan.Mitchell
    Participant

    Hi its the 19/20 R14 I need. The HUB has no facility for this so I need the FIS to run the R14 but as you can gather this is not working for me.(it wont take a R04 either so its not the file)

     
    #411215

    Richard Phipps
    Participant

    I take it you mean you want to put through all learners for the whole academic year to see learner numbers and funding?

    If you open up the folder where you saved the FIS program and open the Logs folder, you will see a selection of CSV files (one for each date). Open up the one for today’s date and look near the bottom where any rows has the word ERROR in the second column along (level).

    This line details the problem the FIS software has encountered. Have a look at that and it maybe a schema error, or a SQL settings error.

     
    #411217

    jessicar
    Participant

    You can return all your learners for the academic year in the HUB and therefore see your position for the full year – you just need to ensure you extract them all from your MI system in your xml file

     
    #411224
Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.