FIS Storage Settings Loop.

Feconnect has been replaced by ESFA communities.

Feconnect is read only and it is not possible to create or reply to topics or posts. To search feconnect we suggest you use site specific searches. ESFA Communities is now live. Feconnect users will need to create a new ESFA communities account to post, reply or subscribe for email alerts.



Home Forums Data issues FIS Storage Settings Loop.

This topic contains 8 replies, has 6 voices, and was last updated by  Stuart Mitchell 5 years, 11 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • Sweeney47
    Spectator

    Hi All,

    Yet again I’m having problems with FIS – when I try to open it it keeps asking for the storage settings (which have never been changed from the default). This happened to me a few months ago and I ended up scrapping it and reinstalling from scratch, given it has to download last year’s data as well as this year’s it can be a long process.

    Does anyone know a way of fixing this without having to reinstall?

    Thanks.

     
    #12953

    Stuart Mitchell
    Spectator

    This happens to me occasionally because the SQL Server service has not started.

    Open up Control Panel and go to Administrative Tools –> Services. Look for the service called “SQL Server (SQLEXPRESS)”. If it is not showing “Started” in the Status column, right click on the service name and click on Start. Give it a few seconds to start then try opening FIS again.

     
    #12958

    Martin West
    Spectator

    Stuart got there first but for info,
    The named Instance (SQLExpress) as default should match the name of your server which you can check using Control Panel – Administrative Tools – System Information then select Software Environment, Services and check the display name which should match ’SQL Server (SQLEXPRESS)’ if the bit between the brackets is different change your named instance in FIS to it.
    If you cannot find SQL Server than you have an issue and will need to reinstall.

     
    #12959

    Matt Selfe
    Spectator

    That’s really helpful. Something that’s been intermittently driving me up the wall as well for a couple of months now! Thank you!

     
    #12960

    lapsed_user
    Spectator

    Hi,

    I have had this problem a couple of times and if the above doesn’t work (I tried this route and did wasn’t successful for me) I have found that a complete removal of FIS and all it’s components (option when you uninstall) and then re-install sorts out all the issues nicely.

     
    #12963

    Caspar Verney
    Spectator

    Forgive me, but uninstalling and re-installing is a workaround. The software should not be so flakey (unless the user is digging in the back causing it to break).

    The solution about checking that SQL server is running is clever, but why would it stop if the user has done nothing? Should not FIS include a routine to check and start this itself, if required?

     
    #12965

    Martin West
    Spectator

    Hi Caspar,
    This issue is not an issue in FIS but an issue caused by the setup of the computer on which FIS is installed and this has normally found to be due to the version of SQL server used or where the installation is different to that specified.
    HTH

     
    #12966

    Sweeney47
    Spectator

    Thanks for the information Stuart, FIS is working now, albeit the update won’t work due to another error “An internet based service used by the application is currently unavailable or reporting a problem”… Presumably an error caused by a similar problem with a service?

    Error Code: 0014.

     
    #12968

    Stuart Mitchell
    Spectator

    Yes, I was getting the internet-based service error earlier, it’s very common and can be ignored.

    I recommend not trying to open FIS until a couple of minutes after boot up to give the SQL Server service maximum chance of starting by itself. But it’s still not 100% reliable. To be honest this is presumably Microsoft’s fault, though as Caspar says, if FIS were written better than it would do these checks itself.

     
    #12973
Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.