IDAMS

Home Forums Data issues IDAMS

Tagged: , , ,

This topic contains 9 replies, has 8 voices, and was last updated by  Elm 9 months, 3 weeks ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #399042

    chrisbradley
    Participant

    I have been trying to log in for the past 24 hours

     
    #399045

    GaynorLF
    Participant

    I can’t get on……..

     
    #399048

    Tracey McGaulley
    Participant

    Yes, it would appear that the moment P13 closed on Friday the whole system (Hub, submit learner data etc.etc.) has gone into ‘lockdown’ making access to the reports impossible…………so frustrating !!

     
    #399050

    Carrie H
    Participant

    Thanks for confirming – I thought it was just my system playing up. Do you think we’ll receive notification when it’s back up and running?

     
    #399111

    simon2513
    Participant

    Can someone lend them 50p for the meter 🙂

     
    #399114

    AlexSpringer
    Participant

    Just called the ESFA and they were no help, they don’t have an idea of how long it will take until this is resolved.

     
    #399120

    robS4S
    Participant

    its now 12:55 still cannot login. Does not get past the login screen

     
    #399133

    robS4S
    Participant

    Its ALIVE!

    Can finally login

     
    #399144

    Elm
    Participant

    Thanks everyone glad it wasnt me for once

     
    #399187
Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.