Learning aim reference not valid

Home Forums Data issues Learning aim reference not valid

This topic contains 10 replies, has 4 voices, and was last updated by  acordioli 4 days, 16 hours ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts

  • acordioli
    Participant

    What should I do if I keep getting this error,

    The Learning aim reference is not valid in the LARS database for this Funding model and this Learning start date

    I am returning the functional skills learning aims (60001409 English, 50123245 Maths) as component learning aim within a programme (3) with the start date of the functional skills, which is different to the start date of the apprenticeship, is that correct?

    I got the learning aim reference’s from LARS

     
    #405683

    Ruth CJ
    Participant

    The start date of the FS can definitely be later than the start date on the apprenticeship as a whole. It shouldn’t generally be earlier.

    Those learning aims aren’t valid for new starts after 31/08/2019. Check the “Last date for new starts” under the Apprenticeship heading on the funding tab. It doesn’t matter when the apprenticeship as a whole started.

    The newer NCFE versions are 60350544 and 6035060X respectively. They have a “Start Date” of 01/09/2019.

     
    #405695

    acordioli
    Participant

    Hi Ruth, thank you very much for your help. I have used the new learning aims but still seem to be getting these errors.

    “The Learning aim reference is not a valid lookup on LARS”
    “The Learning aim reference is not valid in the LARS database for this Funding model and this Learning start date”
    “The Learning aim reference is not valid in the LARS database for this Funding model for this teaching year”

    I must be doing something wrong just not sure what. Any ideas?

     
    #405732

    Steve Bowler
    Participant

    Where are you getting these errors, in your MIS (Maytas)?

    Steve

     
    #405765

    acordioli
    Participant

    I get these errors when I run the ILR through FIS.

     
    #405777

    Ruth CJ
    Participant

    What start date have you got on these enrolments? What’s the Funding ID? Which ILR are you returning these in? R14 or R03? You can’t return them in the R14 if they didn’t start until on or after 01/08/2019.

     
    #405786

    acordioli
    Participant

    Some of them started their apprenticeship in September and others in October. By Funding ID do you mean Funding Model? in which case I have used “36-Apprenticeship (from 1 May 2017)”

    I spoke to someone last month regarding the R13 and they told me not to do the R02 until October? Is this correct?

     
    #405798

    Lynn Williams1
    Participant

    I am having the same errors using FIS 19/20 but the errors are cleared when using Submit Learner Data. The latest download of FIS 19/20 does not appear to reference the latest version of LARS. I have raised this with the ESFA and been advised to use Submit Learner Data.

     
    #405808

    acordioli
    Participant

    Thank you so much Lynn, that is great news that it is not just me having these issues. Its not great that any of us are, but I feel a lot better now that its not something I’m doing wrong.
    I will complete by entries and submit on Submit Learner Data. Thank you 😉

     
    #405820

    Ruth CJ
    Participant

    The R02 was due on 4th October.

    Lynn is right about the errors being differnt in the 19/20 FIS and the Submit Learner Data portal. If it doesn’t error in the portal, I wouldn’t worry.

     
    #405852

    acordioli
    Participant

    Than you for all your help.

     
    • This reply was modified 4 days, 15 hours ago by  acordioli.
    #405868
Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.