Learning aims search on the Hub

Home Forums Data issues Learning aims search on the Hub

Tagged: ,

This topic contains 7 replies, has 4 voices, and was last updated by  JadeTurnerTC 3 years, 8 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • JadeTurnerTC
    Participant

    Anyone else having problems trying to search for learning aims on the Hub? Feel like I’ve missed something as it just won’t work…

    Thanks

     
    #137919

    Martin West
    Participant

    Just used it with no problems but you never know.

     
    #137923

    JadeTurnerTC
    Participant

    Thanks so much Martin. Any chance you fancy telling me when Level 3 Diploma in Professional Competence for IT and Telecoms Professionals (Edexcel) is valid until please? 🙂

     
    #137925

    Martin West
    Participant

    Hi Jade,
    EFA 31/12/2017
    ASB 31/07/2015
    ALL 31/07/2017
    Apps no last date
    CL, OLASS and Unemployed 31/07/2015
    HTH

     
    #137932

    JadeTurnerTC
    Participant

    That’s brilliant, thank you so much!

     
    #137946

    Richard Phipps
    Participant

    Sometimes I find it gets confused on one browser. If you clear the cache on the browser sometimes it works again, or I use another browser and see if it works on there. It often does..

     
    #137979

    Ruth CJ
    Participant

    Yes, the LARS doesn’t always work so well in Chrome. You enter search terms, but when you click search, it just goes back to the search screen, with no values, or some previously input values. As Richard says, clearing your history fixes it.

    Since I’ve never had this problem on any other website, I’m inclined to think it’s a problem with LARS rather than with Chrome.

     
    #138257

    JadeTurnerTC
    Participant

    Thanks so much all – clearing my history on Chrome has worked.

     
    #138277
Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.