Levy Pot – Not enough funds/coinvestment – Payment report

Home Forums Data issues Levy Pot – Not enough funds/coinvestment – Payment report

This topic contains 2 replies, has 2 voices, and was last updated by  Access 3 years, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts

  • Matt Collishaw
    Participant

    Hi,

    If I did need to collect a co-investment payment from an employer could you tell me which HUB report will indicate this, as I am really struggling to see which one would show this.

    It does state in the guidance that a monthly report will be provided detailing what funds need to be collected from the employer however, I cannot seem to see any report that resembles this.

    Thanks

     
    #166558

    Access
    Participant

    A new set of reports will be produced for all providers tomorrow (and the day after every return closes), which will include this.

     
    #166582

    Access
    Participant

    I have now received the post month end reports showing what we have earned for each learner; the data match report; and the co-funding contributions report. We have a number of levy learners on there, most of whom have been paid, but I have one learner who does not have a value in the Levy payment for May (R10) column. The learner is on DAS and is therefore not on my Data Match Report, so the only reason that I can think of for them not to be paid is that the employer has no/insufficient funds in their digital account.

    Does anyone know how I can verify this? I can’t see anywhere on any of the reports, and the learner/employer is not on the Co-Funding Contributions report.

    Thanks in advance.

     
    #166811
Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.