Mid Year Funding Claim

Home Forums Data issues Mid Year Funding Claim

This topic contains 7 replies, has 4 voices, and was last updated by  Peter Hancock 2 months, 1 week ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • miaw
    Participant

    This morning I submitted Mid Year Funding claim with learner support without any problems.

    When I went to digitally sign it under the contracts HUB https://skillsfunding.service.gov.uk/funding-claims – it had a wrong attachment attached on Procured learner support with zero values. I believe that scripts did not work properly and did not convert our EFA submission properly which is normally added to this funding claim – Did anyone else have similar issues?

    Mia

     
    #343479

    Jon White
    Participant

    Hi Mia,

    Yes I had the same error and raised it with the help desk. This is their reply:

    We have a current live issue with 2018/19 mid-year funding claims on Manage your education and skills funding (MYESF).
    The PDF download is not working correctly as follows:

    1. Not showing the values in the claim
    2. Showing guidance notes for 16-19 funding that should not be there

    We are investigating this as a matter of priority but in the meantime, users can use the ‘print to PDF’ functionality in your web browser.

    Thanks, Jon

     
    #343481

    steveh
    Participant

    Yes, happened here too, the pdf is rubbish 🙂

     
    #343485

    Peter Hancock
    Participant

    Does the mid-year funding return need to be digitally signed? In previous years, it has not needed to be signed, and in the current year’s guidance notes, I have not spotted anything about digitally signing it.

     
    #343503

    steveh
    Participant

    No, it just appears for review on your skillsfunding page once you’ve submitted it via the data returns bit of the hub.

     
    #343633

    Jon White
    Participant

    The pdf download is now working fine this morning.

     
    #344052

    miaw
    Participant

    Thank you all – Glad to hear that some of you had a communication back from ESFA help desk.

     
    #344054

    Peter Hancock
    Participant

    Thanks Steve – that’s what I thought too.

     
    #344234
Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.