No notifications from the Apprenticeship Service

Feconnect has been replaced by ESFA communities.

Feconnect is read only and it is not possible to create or reply to topics or posts. To search feconnect we suggest you use site specific searches. ESFA Communities is now live. Feconnect users will need to create a new ESFA communities account to post, reply or subscribe for email alerts.



Home Forums Data issues No notifications from the Apprenticeship Service

This topic contains 2 replies, has 2 voices, and was last updated by  sambern 1 year ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts

  • sambern
    Spectator

    Hi we’ve stopped receiving notifications from the Apprenticeship Service when an employer opens or approves a cohort. Is anyone else having this issue?

    We are receiving them when the employer stops a learner.

     
    #422507

    laylasmith
    Spectator

    Yes, we haven’t received them for some time… but still get the ‘stopped’ ones… Very strange!!

     
    #422520

    sambern
    Spectator

    At least its not just us. We raised it with the Apprenticeship Service and they asked us to send out some notes to all of our employers, which we’ve done. But the employers don’t know what to make of the notes and have shuffled it pretty low down their priorities. These are what the AS have asked for.

    Browser Type:
    Browser Version:
    Operating System:
    Site URL:
    Time of error:
    All internet history cleared (cache, cookies, etc): (yes/no)
    Are other users on the same account experiencing this issue:
    Screenshot attached: (yes/no?)

     
    #422522
Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.