Problems with FIS 19/20

Home Forums Data issues Problems with FIS 19/20

This topic contains 7 replies, has 6 voices, and was last updated by  Richard Francis 2 months, 2 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • SCOTTIA
    Participant

    I am having issues with FIS and wanted to check if anyone else is? I’ve created a batch file from PICs for P1 19/20 and I’ve managed to upload to the FIS but then it just seems to freeze – I get the green progress bar which immediately goes to about 40% mark but then it doesn’t go any further and I’ve waited about 40 minutes but still nothing – I’ve tried ringing the Data Service but I can’t get through to anyone, just getting the hold music – Just want to check if I’m missing something? MTIA

     
    #394434

    SCOTTIA
    Participant

    OKay, just checked back now and it’s completed the upload – not exactly the quickest is it !!!! – I’ll just have to be more patient 🙂

     
    #394436

    Richard Phipps
    Participant

    That does sound wrong, it completes in under 5 minutes for us for our R01

     
    #394466

    Joan.Mitchell
    Participant

    Hi

    I had this yesterday and it kept giving me an error once a third of the way through. I had to close the application and reopen it and try again. I ran several file through yesterday and it usually ran on the third attempt. I don’t know if it was out internet link dropping (which it can do on a regular basis) but I got there in the end.

    thanks
    Joan

     
    #394580

    steveh
    Participant

    not to state the obvious, but you have unzipped it, right?

    FIS isn’t connected to the internet, it lives on your desktop, so it kind of can’t be that…

     
    #394760

    Matt Collishaw
    Participant

    Hi Scottia,

    Im having the same issue, seems really random have tried many different things with no joy it works sometimes and not others. If if find anything out ill let you know.

    Cheers
    Matt

     
    #394791

    Richard Francis
    Participant

    Hi All,

    I’m having issues with FIS, in that it doesn’t do anything.

    I’ve downloaded both versions 1.0.0 and 1.0.2.4 and tried to validate a simple ILR with one learner. I get the error message “We can’t process your file. Check the validation report for more details”. There are no validation reports, or anything else, in the output folder.

    Has anyone else had these issues and were you able to fix them?

    Cheers,
    Richard.

     
    #395255

    Richard Francis
    Participant

    Ignore this – I’ve found the issue in the Json file in the sandbox folder. It was my error because I hadn’t updated the XML Schema information in the message entity.

    Cheers,
    Richard.

     
    #395264
Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.