R14 Achievement Problem?

Home Forums Data issues R14 Achievement Problem?

This topic contains 5 replies, has 3 voices, and was last updated by  Paul 1 week, 4 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Paul
    Participant

    Hi, having some R14 difficulties with my ILR person being off ill – any guidance appreciated.

    2 apprentices with a planned end date pre July 20
    Both have sat EPA, passed, and received results early September – their actual achievement dates are 19/08.
    I have done what I think is right within the ILR, but to double check I’ve uploaded a return to access the reports. Opening the ‘apps indicative earnings report’ I was expecting to see completion status 2 with an actual achievement date, however I’m seeing completion status 1 (continuing) with a blank actual achievement date – does this sound right?

    Not a great Friday, Paul

     
    #469455

    Martin West
    Participant

    Hi Paul,
    That would be correct for R14 19/20 as the achievement date is prior to 1/8/2020.

    These would be carried over to your 20/21 ILR return where they should indicate completed with the achievement date in august, you can check the indicative funding report that the correct funding is indicated.
    HTH

     
    #469463

    Paul
    Participant

    Hi Martin, that’s a great help thank you. Last question, I’ve ran a period 3 submission and opened the apps indicative report as you suggested – I can see in column BJ (Price amount remaining) £3600, and column BK (completion element) £3600, but sliding across to column DF (Nov aim completion earnings), or in fact any of the month earning columns, i can’t see the £3600 noted. THanks Paul

     
    #469487

    Martin West
    Participant

    Hi Paul,
    If you filter column AD (Achievement date) and select only those entries for Aug, Set and Oct 2020 then you should see the respective payments in the same months. If not there then check the completion is 2 and the achievement date is entered as this may be the problem.
    HTH

     
    #469499

    Darren Vidler
    Participant

    Paul,

    One other thing that may need to be done is to force the learner into the ILR for this year. I had a similar situation recently and that was the fix for me. Your MIS system should have an option to allow you to force a learner into the ILR data.

    Kind regards,

    Darren

     
    #470111

    Paul
    Participant

    Hi Martin & Darren, issue resolved. It was around the achievement date not showing despite it being entered into the MIS. Not quite sure what I’ve done but they are now showing in the indicative earnings report, so touch wood all will be well. Thank you to both of you, not sure what we would all do without this forum….Paul

     
    #470116
Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.