R99 Rule Violation

Home Forums Data issues R99 Rule Violation

This topic contains 21 replies, has 12 voices, and was last updated by  Kevin Bunn 1 week, 6 days ago.

Viewing 22 posts - 1 through 22 (of 22 total)
  • Author
    Posts

  • Louise Clarke
    Participant

    Is anyone else having issues with learners who have been on a break in learning and have re-engaged back onto programme and getting the below error message?

    ‘The learner must not have more than one programme aim at the same time’

    We have checked all our records and the learners dont have more than one programme aim open.

    Any advice?

     
    #399508

    jessicar
    Participant

    You’ll have a cross over somewhere between your actual end date of the break in learning record and start date of your return record at a guess.

    Are these different dates?

     
    #399512

    Louise Clarke
    Participant

    There is no cross over on dates as the end date is in the 18/19 contract year and they have returned to programme in September 2019.

     
    #399514

    Martin West
    Participant

    Hi,
    I think it is validation rules error that should be reported as a known issue.

    I thought the known issues documentation was to inform providers of issues during the collection period but the current policy of updating the documentation after the event does not fulfil any purpose..

     
    #399516

    Carrie H
    Participant

    Yes, we have the same error for one of our apprentices – have you had any advice on how to resolve?

     
    #399540

    Dolly the Sheep
    Participant

    I too had this for a learner who has been back off a break since February & the R02 upload was the first time this error appeared, so I’m definite that this is a system error & not one I have made……
    I have raised with the help desk & awaiting a response.
    Joanne

     
    #399757

    CLH75
    Participant

    Hi
    We have got exactly the same issue. There is no crossover. I will also raise it with service desk

     
    #399939

    Martin West
    Participant

    Hi,
    I expect this is due to the change in the rule where they have thrown the Achievement date into the mix when in the BIL record this will always be null.
    HTH

     
    #399944

    CLH75
    Participant

    Thanks Martin
    Will I have to wait for them to come back with a fix or is there something I can do ?
    Kind Regards

     
    #399946

    CLH75
    Participant

    Hi I have just got a message from the service desk
    The R99 has been put back to a warning and known issues log updated
    Hopefully this helps
    Kind Regards
    Cheryl

     
    #400159

    Dolly the Sheep
    Participant

    Thanks Cheryl this is great to know, I will re upload mine now

     
    #400161

    donna1805
    Participant

    Hi – This is still showing as an error on my file which i ran at 1.19

    Thank you

     
    #400165

    Martin West
    Participant

    Just checked known issues and it has not been updated
    Maybe they meant will be.

     
    #400171

    CLH75
    Participant

    We have ran ours at 13.27 and they have all switched to warnings

    Hope this helps

    Cheryl

     
    #400173

    MartynWright
    Participant

    Hi

    I contacted the helpdesk about this R99 error and I got a reply this morning about it becoming a known issue and will be turned into a warning now. It was still an error a couple of hours ago so maybe worth trying another export later on today. I have also got a R64 error from today which seems to be similar in description to the R99.

    Thanks,
    Martyn.

     
    #400180

    Steve Bowler
    Participant

    We had some R64 too, Service Desk said:

    “We are currently investigating a potential fault with the R64 rule and the ESFA will update the known issues once this is identified for now there is no further action to take.”

    Steve

     
    #400440

    MartynWright
    Participant

    Thanks Steve, I contacted the service desk too. Will post any updates.

    Martyn.

     
    #400444

    Richard Phipps
    Participant

    Of course it still errors in the FIS as it doesn’t get updated as frequently as the SLP.

     
    #400534

    Martin West
    Participant

    FIS was updated on Tuesday 17 September but expect they will have to update again for the rule changes.

     
    #400540

    Richard Phipps
    Participant

    That’s what I meant Martin. It might be weeks before this is fixed in the FIS via a new download.

     
    #400551

    Emma M
    Participant

    I’ve just posted about this (wish that I’d done a quick search first!). I’m getting the R99 error in FIS but not when I upload to SLD. It isn’t on the known issues log (or not a version I can find!), but I’m hoping as it is not appearing in SLD as an error or a warning that it should go through just fine?

     
    #400905

    Kevin Bunn
    Participant

    I have just downloaded the latest vision of FIS uploaded TODAY at 11.01hrs. Rule 99 is still showing as an error and now I am also getting R64 as errors! What is going on at the ESFA? Steve any answer from the Service desk, I see you asked on the 24th Sep.

     
    #401421
Viewing 22 posts - 1 through 22 (of 22 total)

You must be logged in to reply to this topic.