Remittance

Home Forums Data issues Remittance

This topic contains 3 replies, has 3 voices, and was last updated by  Jay Luke 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • lorrainebunyard
    Participant

    We have not had the full employer/provider incentives paid this month and our remittance differs by over £5000 from our indicative report and Funding Summary Report. We have only had 1 remittance where last month we had 2…Any one else have issues?

     
    #421347

    PGraves
    Participant

    We are having the same issue, we received a remittance in November which I was able to balance for September and October payments, but did not include August. The December remittance did not balance at all short by £5000. It would help if when they send the remittances through that they included who we are to pay. Its alright using the Indicative Payment report but again it only shows which payments are due to be paid not who has actually received payment. Does the payments include all starts in the month or is there a cut off in the middle of the month?

     
    #421351

    Jay Luke
    Participant

    Looks as though remittance for incentives hasn’t come through yet – reports for R05 are actual funding reports not indicative so this should follow as amounts correspond exactly…cross fingers

     
    #421380

    Jay Luke
    Participant

    as if by magic – it’s just landed!

     
    #421387
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.