Slow upload

Feconnect has been replaced by ESFA communities.

Feconnect is read only and it is not possible to create or reply to topics or posts. To search feconnect we suggest you use site specific searches. ESFA Communities is now live. Feconnect users will need to create a new ESFA communities account to post, reply or subscribe for email alerts.



Home Forums Data issues Slow upload

This topic contains 11 replies, has 8 voices, and was last updated by  maria 1 year, 2 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts

  • Prestridge
    Spectator

    Is anyone having problems again uploading?

     
    #408881

    maria
    Spectator

    Yes keeps timing out. When I log back in the submission isn’t showing but if I try to upload again it says I have already submitted?

     
    #408887

    joannab
    Spectator

    Hi Maria,

    You’ll need to submit a new file. If one gets stuck like this it won’t ever process (at least mine haven’t when this has happened previously).

    Jo

     
    #408987

    Ewan Freeman
    Spectator

    Hi Maria,

    So far this teaching year we’ve only been able to make one successful submission (R01) and the issues you’re facing sound familiar. I raised a ticket and had some useful support from the helpdesk; may be worth you doing the same if you haven’t already?

    I think it’s an issue for a number of providers and is being looked at but there is a work around the helpdesk can advise you of if necessary: this is what we’re having to do until resolved.
    Thanks

     
    #409011

    Richard Francis
    Spectator

    It worked fine for me yesterday but not today. I’ve called the servicedesk and they said that there’s a team working on it now.

     
    #409032

    Richard Francis
    Spectator

    Having just typed that my file has gone through.

    Might be worth trying again now if you’ve had problems today.

     
    #409036

    Tricia Chapman
    Spectator

    Hi I have had to reload a new file as I was stuck loading for 30 mins so though it had timed out but my second file is still loading now too – hopefully it will accept soon.

     
    #409040

    EricaP
    Spectator

    same ..! have informed helpdesk but no reply as yet

     
    #409043

    Richard Francis
    Spectator

    Servicedesk say it’s all resolved. This is the email I just received:

    Further to your query;

    There was an issue in submitting files for a brief time but the problem has now been resolved.

    Regards

     
    #409058

    Lisa
    Spectator

    Hi

    Has anyones stuck files processed yet?

    Many thanks

    Lisa

     
    #409065

    Tricia Chapman
    Spectator

    Hi Lisa, I have had mine processed.

     
    #409068

    maria
    Spectator

    I finally managed to get one successfully submitted last night at 5.30 & submitted a second updated file today at 13.30.

     
    #409138
Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.