Sub contracting Traineeship Provision

Home Forums Data issues Sub contracting Traineeship Provision

This topic contains 7 replies, has 3 voices, and was last updated by  MichaelC 2 days, 13 hours ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • MichaelC
    Participant

    Hi

    We’re looking to subcontract some traineeship delivery to one of our partners, however they are fairly new to this field and so don’t have an EDS or UKPRN number. I’ve tried looking for guidance on this but struggling to find anything “current”.

    Can anybody shed some light as to whether this would cause an issue please. The value of delivery is only relatively small <£20,000 over the course of the year.

    Thanks
    Michael

     
    #469314

    Martin West
    Participant

    Hi Michael,
    You should read the sections on subcontracting in the AEB funding rules.
    92. If you have not previously subcontracted provision we fund, you must get our written approval before awarding a contract to a delivery subcontractor and keep evidence of this written approval. See subcontracting and seeking written approval for more information.

     
    #469319

    MichaelC
    Participant

    Hi Martin, thanks for your response.

    Apologies I should have been clearer in my initial post. We have subcontracted provision for a number of years and complete the annual audit etc. It’s our partner who are new to the game.

    Thanks
    Michael

     
    #469321

    Martin West
    Participant

    They can register here (register on top menu)
    https://www.ukrlp.co.uk/

     
    #469327

    steveh
    Participant

    Yes, in comparison to everything else, getting a UKPRN is definitely the easiest step in the journey!

     
    #469422

    MichaelC
    Participant

    Hi both

    So our partner registered for a UKPRN and are showing on the UKRLP site, however when I’ve added their learners to our funding system I keep getting an error message saying that the UKPRN is not valid. Have you any ideas as to what could possibly be causing this?

    Many thanks
    Michael

     
    #472120

    steveh
    Participant

    Hmmm, assume this is on SLD where you’re getting the error? Not sure how frequently the UKPRN data is updated (I suspect it’s not a “live” link as such), might just take a month or so to update? You can submit without it to get them through and then add it in once it’s there.

     
    #472124

    MichaelC
    Participant

    Hi Steve

    It was you’re right. That’s worked a treat thank you! I was wrongly under the impression that the UKPRN had to be present.

    Many thanks
    Michael

     
    #472133
Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.