Gen2JP

Forum Replies Created

Viewing 25 posts - 1 through 25 (of 39 total)
  • Author
    Posts

  • Gen2JP
    Participant

    Hi Simon

    In order for us to clear up errors in Period 14 due to the same thing with Papermaker apprenticeship, we were advised by ESFA to add the TNP Training and TNP Assessment costs in again separately and use the date from which we were advised that there is now an EPAO. This worked for us in Period 14.

    Regards.

     
    in reply to: No assessment cost – now have one #415705

    Gen2JP
    Participant

    Thanks Martin

     
    in reply to: Care Leaver Support #413338

    Gen2JP
    Participant

    Hi

    We have had issues with being paid for employer incentive payments. When I queried this on the Help Desk I received what appeared to be a standard response as to how our October payment was made up, and should include these payments. However, we have not been able to identify them at all on any of the lines of the Remittance Advice.

    Any other comments on this post would be useful to see if I am misunderstanding our remittance.

    Thanks
    JP

     
    in reply to: Employer Incentive Payments #410264

    Gen2JP
    Participant

    Hi

    We have received a Remittance for 16-18 additional payments for employers, but it is only showing a few “reconciliation” transactions. Our Indicative funding reports shows £90K+ payments for September, but these are not included on any of the Remittances we have received so far in October. I have reported this to the Service Desk. As you say unless it is on the main remittance under a different description, but I can’t see any amount that relates to them. Will update this post if I get a response from Service Desk.

     
    in reply to: Grant Payments #407515

    Gen2JP
    Participant

    Thanks Steveh for clarifying

     
    in reply to: Planned End Date #407511

    Gen2JP
    Participant

    I’ve just received the following message back from the service desk

    **************

    Thank you for contacting the service desk.

    In this instance the employer will need to contact the National Apprenticeship Service on 0800 015 0600.

    If you have any further DLock queries please refer to the below link:

    https://www.gov.uk/government/publications/how-to-fix-apprenticeship-service-data-mismatches/how-to-fix-apprenticeship-service-data-mismatches

    Kind Regards,

    Natasha

     
    in reply to: Dlock_11 Not Levy Paying employer #406441

    Gen2JP
    Participant

    Hi Simonl

    In our latest Period 14 Data Matching Report we are getting all of our Transfers showing DLOCK_11 Not a Levy Paying Employer. I have reported this to the Service Desk at ESFA, but will welcome any help anyone can give with clearing this. I have contacted the receiving employer and there has been nothing changed on their payroll/HMRC side, so its only on the ESFA/Apprenticeship Service side.

    Here’s hoping ….. 17th deadline is getting closer.

     
    in reply to: Dlock_11 Not Levy Paying employer #406437

    Gen2JP
    Participant

    Hi Martin. Thanks for that. We should have applied as a Main Provider and I am not in a position at the moment to check our full application. Do you know what the procedure is for getting the Status changed? Is it a full re-application? We have been unable to get an answer from the ESFA. If I remember correctly on previous registers we have been Main/Employer provider.

     
    in reply to: Find Apprenticeship Training #394381

    Gen2JP
    Participant

    Hi NathR

    What system do you use at the moment? We are also looking at a few different systems at the moment with varying success. Perhaps we can continue this discussion via email if you leave your contact details.

     
    in reply to: E-Portfolio System #379446

    Gen2JP
    Participant

    Hi Chris

    It would appear to me that the monthly funding draw down is calculated from your ILR duration rather than from the DAS dates. Therefore you should get paid up until you terminate the learner in your ILR.

    The DLOCK validation appears to only require a match on the Start Month in DAS & ILR and not the Planned End Date. That is how it looks on my data.

     
    in reply to: DAS Training End Dates and funding after #375604

    Gen2JP
    Participant

    Ours has now appeared as well and this is the first time in 10 months that there are all the headings in our Payments Report …. so maybe it was worth waiting for!

     
    in reply to: Apprenticeship Period End Reports Delivery Date #375444

    Gen2JP
    Participant

    Pressed Submit prematurely ……..

    We use the Additional Payments report for paying the incentive payments. I would like to be able to use the Payments report but the headings only go up to August. Is that the same for anyone else’s Payments Report or only mine?

     
    in reply to: Apprenticeship Period End Reports Delivery Date #375368

    Gen2JP
    Participant

    Hi Paul

    Yes – we too are waiting for these reports as they form part of our tight month end reporting schedule. Any indication of this being a one off month where they are late, or late going forward?

     
    in reply to: Apprenticeship Period End Reports Delivery Date #375359

    Gen2JP
    Participant

    Hi Jenna
    If you send me your email address I will send you a screenshot of where this is recorded in Maytas.
    Regards

     
    in reply to: The end-point assessment price should be returned #357983

    Gen2JP
    Participant

    Hi Martin

    We have had this happening this month with one of our employers. On further investigation I have found out that the employer is no longer linked with an HMRC Payroll Scheme. The employer parent company has now taken over the payroll, so the payroll that they were linked to is no longer active in the HMRC system.

    We are discussing this now with the parent company for a solution.

    Regards
    JP

     
    in reply to: DLOCK_11 #352423

    Gen2JP
    Participant

    Good afternoon pmoody

    I submitted a similar query to ESFA and the following was their response.

    “An employer can only use their levy to pay for training for employees that are employed directly by them/on their payroll. Employers can transfer their levy funds to an Apprentices Training Agency.”

    So the employer will be transferring their 10% of funds to our ATA. The ATA is then classed as the “employer” and enters the learner details into ATA digital account. Then the ATA links the learners to the Training Provider.

    By the way the Transfer Funds available will be 25% from April 2019.

    Regards
    JP

     
    in reply to: ATA and Transfer of Levy Funds #349903

    Gen2JP
    Participant

    Hi Steve

    Thanks for that – I don’t know how I missed that column to use as a filter. That is very helpful for me.

     
    in reply to: Co Investment reports #330979

    Gen2JP
    Participant

    Hi – on the same subject ……….

    I am interested to know how a training provider is made aware that an Employer has run out of Levy Funds. Is this also reported in the Co-Investment Report? If so how can we distinguish between why an employer appears in this report?
    Non-Levy 10% contribution not paid
    Levy – TNP is over the funding cap and needs to be paid
    Levy – employer run out of funds

    I find this report very confusing to work through.

    Regards

     
    in reply to: Co Investment reports #330617

    Gen2JP
    Participant

    PS – the challenge is to get the Stopped record to be before the Start Date of the new apprenticeship.

     
    in reply to: Digital account error #316613

    Gen2JP
    Participant

    Hi Sarah

    This means that this learner could be on another training provider’s / employer’s digital accounts. We have had a few of these. The best thing to do is to ask the apprentice or the employer where the learner was prior to your current apprenticeship. The old employer will need to Stop the entry on their DAS side. Another reason could be that there is an incorrect and duplicated ULN within your apprentices.

    Another tip is that if the learner was in the Army previously and is still on the Army Digital account then the new employer will need to contact The Apprenticeship Service to get the old record cleared.

    These are all scenarios we have had in the past year, so hopefully you will be able to find out why you are getting this error.

    Regards
    JP

     
    in reply to: Digital account error #316611

    Gen2JP
    Participant

    Hi Martin

    I take your point but it is becoming increasingly time consuming to do the reporting that we are used to doing. We used to have one PFR to analyse and apportion funding to 4 different skills centers. Now its the carry over learners, plus 3 different reports to analyse and to try to split out amongst the different center’s income. I’ve found that the Disadvantaged and Framework Uplifts are on the Period End Funding Report, but that is a total and I can’t split this into different centers. I know you said that I can use the Indicative Report to get the detail, but I am guessing that if I ever had any queries I would be told that this is just an “indicative” report and not what we actually get paid. It feels to me that there are different groups at the ESFA writing the different views of the data and its not a joined up approach. I’m probably going to have to have a complete rethink about how I can report what I need to from what we are now given. As for matching back to the Remittance Advice – well that is a different challenge altogether.

    Regards
    Janet

     
    in reply to: Additional Payments #258736

    Gen2JP
    Participant

    Thanks Ruth & Treise

    I thought I had read somewhere that the ACT Contract type was where the funding was coming from. I will try re-entering them and see if they go through okay next time.

     
    in reply to: Functional Skills Funding #234481

    Gen2JP
    Participant

    Thanks Steve – I’ve just looked now and they are there. I have usually been able to download them straight away after an upload. Patience next time……

     
    in reply to: R10 reports on Hub #162138

    Gen2JP
    Participant

    Good morning

    I have looked on the Provider Gateway for the data Extract but can’t see any files there. Where would these data extracts be located?

    JP

     
    in reply to: QAR drilldown #21780

    Gen2JP
    Participant

    Good morning

    The first place to check is that the Functional Skills Aim has exactly the same Framework Code, Pathway and Programme Type as the Program Aim (ZPROG) and the Main Aim. If it is exactly the same, check for blank spaces at the beginning or the end of the entries. If you have had the learner record exporting okay before the FS was added then assume that they are correct and get the FS entry to match. As I don’t know what software you are using, I am answering based on my experience with Maytas.

    Good luck.

     
    in reply to: HUB ERRORS #19278
Viewing 25 posts - 1 through 25 (of 39 total)