LynnWill1

Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • LynnWill1
    Participant

    Hi Zoe
    I have just uploaded and also have a clear Data Match report but I know this is not correct as we have some apprentices not yet set up on DAS.

     
    in reply to: Apprenticeship Data Match Report P6 #425808

    LynnWill1
    Participant

    I have had this from the service desk however it is still not working for me:
    Could you please ensure that you are using the latest version of FIS – many of the previous edition errors have been resolved. It can be downloaded from the following link (Sign in page) in the ‘Tools and Services’ area:
    https://submitlearnerdatabeta.fasst.org.uk

    Once installed you may need to adjust the FIS Settings for SQL Express (the service installs with a default connection string). If you do need to do this, in the FIS Settings – Connection string box, please use:
    Data Source=yourpcName\SQLEXPRESS;Initial Catalog=ILR1920;Integrated Security=True

    Where “yourPCName” can be found by a windows search for Control panel – All control panel items – Computer name; and your version of SQL can be found from Task manager – Services – SQL server agent (in most cases this will be SQL Express).

    This should then allow you to use all of the extra DB and SQL downloads.

     
    in reply to: PDSAT and new FIS #414026

    LynnWill1
    Participant

    Hi
    FIS is also crashing for me when Exporting to SQL – I too have raised a call but I have not had a response from the service desk. I have tried latest FIS (1.0.9.8) but it still crashes.
    Have you managed to get it working?

     
    in reply to: PDSAT and new FIS #413148

    LynnWill1
    Participant

    I am having the same errors using FIS 19/20 but the errors are cleared when using Submit Learner Data. The latest download of FIS 19/20 does not appear to reference the latest version of LARS. I have raised this with the ESFA and been advised to use Submit Learner Data.

     
    in reply to: Learning aim reference not valid #405808
Viewing 4 posts - 1 through 4 (of 4 total)